医学影像工程师社区
专注影像设备维修技术交流与分享

飞利浦DR Eleva工作站后台配置及参数设置详解

用户名和密码为eleva→ok→system→General→Start→ok→cancel→第一次进入→ok→红色方框内输入1→ok→红色方框内输入1→ok→ok(第二次进入no→ok→ok)进入后台设置→configurationg→以下1–4都是在这个里面完成。

1.修改本机IP地址configuration→network→system/localnetworknode→tcp/ip→修改完毕→apply→ok→yes→ok→ok→ok→logoff→ok→一直下一步退出到工作状态栏→logout→关机重启生效。

2.添加、修改、删除后处理工作站configuration→network→Externalnoderispacs…→选择1ExternalDicomnode→delete(删除)modify(修改)add(添加,在AvailableTemplates方框内选择ExportSC,然后点击Add)→完成后点击apply→ok→yes→ok→ok→up→logoff→ok…一直下一步退出到工作状态栏→logout→关机重启生效。

3.修改,删除,添加相机configuration→network→Print→Dicomprint→delete(删除)modify(修改)Add(添加,在AvailableTemplates后面的方框内选择相应的相机型号,点击Add)→完成后→Apply→ok→yes→ok→ok→logoff→ok…一直下一步退出到工作状态栏→logout→关机重启生效。

4.删除全部病人configuration→system/localworkspotPC→patientDatabase→把下面的node改为cleandatabase→Apply→ok→yes→ok→ok→logoff→ok一直下一步回到工作状态栏→logout→重启生效。

5.探测器校准:用户名和密码为eleva→ok→system→General→modalitymode后面的方框内选择Qualityassurance→等待到校准界面准备工作(11.5米距离,2:取下滤线栅,3:关闭滤线栅开关,4:在球关上插入铝板,5:跟踪)→做完上面的5个准备工作后选择1offsetcalibwall→进入曝光界面→ok→等待4分钟→ok→回病人界面选择2Gaincalibwall→进曝光界面依次曝十次光→ok→会病人列表选择3Pixelcalibwall→进曝光界面依次曝十二次曝光→ok→完成→system→Qualityassurance→改为Diagnostic即可。

6.自定义图像曲线:用户名和密码为eleva→选择所修改的图像→Review→点击心形标记→Expert→下方第一行五个参数依次为密度(黑白)、对比度、锐利、细节、噪声。下方五个曲线为FB:骨骼、FC:柔和、LIN:线性(不用)SCL:窗位、SWL:窗宽。首选现在曲线,用个人感觉最适合的曲线后,在调节图像参数,进行补偿。直到图像满意为止→saveas→name后面的方框内自定义曲线名称(也可以直接在后方加个自的名字,一边区分)→ok→yes→system→settings→EVA→start→进入解剖后台选择所该图像部位最小一级点击所该部位在右边选择ForDRonly→UNIQUEPressingkey→后面的方框选择自定义的曲线名称→apply→File→ActivateassystemDB→next→Activata→close→File→Exit→即可。

7.修改时间:用户名和密码为eleva→system→Administration→systemAdministration→modify→修改时间→Apply→即可。

( 5 )
分享到:更多 ()

评论 1

评论前必须登录!

 

  1. #1

    很有用谢谢

    tony8个月前 (03-20)